VSA 5.0 Compatibility

If you don't know already, Brookshire Software has just released VSA 5.0, which is now available in 3 tiers.

As far as compatibility, we've found a few small issues. In the next few days we will be releasing an update to Helmsman to address these small issues.

Stay tuned!

UPDATE: Helmsman has been updated. Enjoy!!!

 Copyright 2016 HauntMonkey. All rights reserved.